Compiler 2.0

Since the built-in updater was broken in the last version for some systems we strongly recommend downloading this update using your browser.

With update 0.9.1 we are confident that the new compiler is stable enough to be used as default. We also fixed some issues and improved the overall editor performance. The built-in updater is much faster now (twice as fast) and should work for all systems without problems.

Select the new compiler

To select it just navigate to Extras -> Options -> General and change CompilerVersion to 2

IDE Screenshot

Install

You can try the new update by using the built-in update manager or manually installing it from here